requires 'perl', '5.008001';
requires 'Otogiri', '0.11';
requires 'Otogiri::Plugin', '0';

on 'test' => sub {
    requires 'Test::More', '0.98';
    requires 'Test::Time', '0';
    requires 'DBD::SQLite', '0';
};