# This file was automatically generated by Dist::Zilla::Plugin::MakeMaker v6.005.
use strict;
use warnings;



use ExtUtils::MakeMaker;

my %WriteMakefileArgs = (
  "ABSTRACT" => "Perl interface to the 3.x series of the gtk+ toolkit",
  "AUTHOR" => "Torsten Schoenfeld <kaffeetisch\@gmx.de>",
  "CONFIGURE_REQUIRES" => {
    "ExtUtils::MakeMaker" => 0
  },
  "DISTNAME" => "Gtk3",
  "LICENSE" => "lgpl",
  "NAME" => "Gtk3",
  "PREREQ_PM" => {
    "Cairo::GObject" => "1.000",
    "Carp" => 0,
    "Exporter" => 0,
    "Glib::Object::Introspection" => "0.016",
    "Test::Simple" => "0.96"
  },
  "VERSION" => "0.029",
  "test" => {
    "TESTS" => "t/*.t"
  }
);


my %FallbackPrereqs = (
  "Cairo::GObject" => "1.000",
  "Carp" => 0,
  "Exporter" => 0,
  "Glib::Object::Introspection" => "0.016",
  "Test::Simple" => "0.96"
);


unless ( eval { ExtUtils::MakeMaker->VERSION(6.63_03) } ) {
  delete $WriteMakefileArgs{TEST_REQUIRES};
  delete $WriteMakefileArgs{BUILD_REQUIRES};
  $WriteMakefileArgs{PREREQ_PM} = \%FallbackPrereqs;
}

delete $WriteMakefileArgs{CONFIGURE_REQUIRES}
  unless eval { ExtUtils::MakeMaker->VERSION(6.52) };

WriteMakefile(%WriteMakefileArgs);