requires 'Encode';
requires 'Scalar::Util';
requires 'perl', '5.006001';

on build => sub {
    requires 'ExtUtils::MakeMaker', '6.59';
    requires 'Test::More', '0.98';
    requires 'Test::Requires', '0.06';
};