requires 'CPAN::Meta::Requirements', '2.122';
requires 'Module::Metadata', '1.000000';
requires 'parent';
requires 'perl', '5.008008';

on test => sub {
    requires 'Test::More', '0.98';
    requires 'Test::Requires';
};