requires 'perl', '5.008001';
requires 'parent';
requires 'Exporter';
requires 'ExtUtils::MakeMaker', '6.52'; # maybe_command fix on Cygwin

on test => sub {
    requires 'Test::More', 0.98;
    requires 'File::Temp';
};