requires 'perl', '5.008005';
requires 'Smartcat::App' => "0.0.4";

on 'develop' => sub {
  requires 'Dist::Milla';
  requires "Test::Perl::Critic";
};

on test => sub {
    requires 'Test::More', '0.96';
};