{
   "abstract" : "Evaluate within a caller environment",
   "author" : [
      "Stephan Loyd <sloyd@cpan.org>"
   ],
   "dynamic_config" : 0,
   "generated_by" : "Dist::Zilla version 6.012, CPAN::Meta::Converter version 2.150010",
   "license" : [
      "perl_5"
   ],
   "meta-spec" : {
      "url" : "http://search.cpan.org/perldoc?CPAN::Meta::Spec",
      "version" : 2
   },
   "name" : "Eval-Quosure",
   "prereqs" : {
      "configure" : {
         "requires" : {
            "ExtUtils::MakeMaker" : "0"
         }
      },
      "develop" : {
         "requires" : {
            "Test::Pod" : "1.41"
         }
      },
      "runtime" : {
         "requires" : {
            "List::Util" : "1.28",
            "PadWalker" : "2.3",
            "Safe::Isa" : "1.000009",
            "Sub::Quote" : "2.005",
            "Type::Params" : "1.004004",
            "Types::Standard" : "0",
            "perl" : "5.010",
            "strict" : "0",
            "warnings" : "0"
         }
      },
      "test" : {
         "requires" : {
            "Test2::V0" : "0"
         }
      }
   },
   "provides" : {
      "Eval::Quosure" : {
         "file" : "lib/Eval/Quosure.pm",
         "version" : "0.001001"
      }
   },
   "release_status" : "stable",
   "resources" : {
      "repository" : {
         "url" : "https://github.com/stphnlyd/perl5-Eval-Quosure.git"
      }
   },
   "version" : "0.001001",
   "x_generated_by_perl" : "v5.26.3",
   "x_serialization_backend" : "Cpanel::JSON::XS version 4.08"
}