{
   "abstract" : "Base class for Chart::Kaleido",
   "author" : [
      "Stephan Loyd <sloyd@cpan.org>"
   ],
   "dynamic_config" : 0,
   "generated_by" : "Dist::Zilla version 6.017, CPAN::Meta::Converter version 2.150010",
   "license" : [
      "perl_5"
   ],
   "meta-spec" : {
      "url" : "http://search.cpan.org/perldoc?CPAN::Meta::Spec",
      "version" : 2
   },
   "name" : "Chart-Kaleido",
   "prereqs" : {
      "configure" : {
         "requires" : {
            "ExtUtils::MakeMaker" : "0"
         }
      },
      "develop" : {
         "requires" : {
            "Chart::Plotly" : "0",
            "Test::Pod" : "1.41"
         }
      },
      "runtime" : {
         "requires" : {
            "Alien::Plotly::Kaleido" : "0",
            "File::ShareDir" : "1.116",
            "File::Which" : "0",
            "IPC::Run" : "20200505.0",
            "JSON" : "0",
            "MIME::Base64" : "0",
            "Moo" : "2.0",
            "Path::Tiny" : "0",
            "Safe::Isa" : "0",
            "Type::Params" : "1.004000",
            "Types::Path::Tiny" : "0",
            "Types::Standard" : "0",
            "constant" : "0",
            "namespace::autoclean" : "0",
            "perl" : "5.010",
            "strict" : "0",
            "warnings" : "0"
         }
      },
      "test" : {
         "requires" : {
            "Test2::V0" : "0"
         }
      }
   },
   "provides" : {
      "Chart::Kaleido" : {
         "file" : "lib/Chart/Kaleido.pm",
         "version" : "0.010"
      },
      "Chart::Kaleido::Plotly" : {
         "file" : "lib/Chart/Kaleido/Plotly.pm",
         "version" : "0.010"
      }
   },
   "release_status" : "stable",
   "resources" : {
      "repository" : {
         "url" : "https://github.com/stphnlyd/perl5-Chart-Kaleido.git"
      }
   },
   "version" : "0.010",
   "x_contributors" : [
      "Gabor Szabo <gabor@szabgab.com>"
   ],
   "x_generated_by_perl" : "v5.32.1",
   "x_serialization_backend" : "Cpanel::JSON::XS version 4.26",
   "x_spdx_expression" : "Artistic-1.0-Perl OR GPL-1.0-or-later"
}