# Note: this file was auto-generated by Module::Build::Compat version 0.35
require 5.10.0;
use ExtUtils::MakeMaker;
WriteMakefile
(
          'PL_FILES' => {},
          'INSTALLDIRS' => 'site',
          'NAME' => 'BuzzSaw',
          'EXE_FILES' => [
                           'bin/buzzsaw'
                         ],
          'VERSION_FROM' => 'lib/BuzzSaw.pm',
          'PREREQ_PM' => {
                           'DateTime' => 0,
                           'MooseX::App::Cmd' => 0,
                           'File::LibMagic' => 0,
                           'MooseX::Getopt' => 0,
                           'Digest::SHA' => 0,
                           'MooseX::Log::Log4perl' => 0,
                           'MIME::Lite' => 0,
                           'DBIx::Class' => '0.08196',
                           'Moose' => '0.57',
                           'MooseX::SimpleConfig' => 0,
                           'File::Find::Rule' => 0,
                           'IO::Uncompress::Gunzip' => '2.020',
                           'DBD::Pg' => 0,
                           'YAML::Syck' => 0,
                           'Template' => 0,
                           'Readonly' => 0,
                           'MooseX::Types::EmailAddress' => 0,
                           'Date::Parse' => 0,
                           'Text::Diff' => 0,
                           'Test::More' => '0.87',
                           'MooseX::Types' => '0.21',
                           'UNIVERSAL::require' => 0,
                           'Log::Log4perl' => 0,
                           'IO::Uncompress::Bunzip2' => '2.020',
                           'DateTime::Format::Pg' => 0
                         }
        )
;