You must apply the supplied patch to Mail::Webmail::Gmail