---
abstract: 'automatically give your module the ability to have plugins'
author:
  - 'Simon Wistow <simon@thegestalt.org>'
build_requires:
  Cwd: '0'
  Data::Dumper: '0'
  ExtUtils::MakeMaker: '0'
  File::Copy: '0'
  File::Find: '0'
  File::Path: '0'
  File::Spec::Functions: '0'
  File::Temp: '0'
  FindBin: '0'
  Test::More: '0'
  base: '0'
  strict: '0'
  warnings: '0'
configure_requires:
  ExtUtils::MakeMaker: '0'
dynamic_config: 0
generated_by: 'ExtUtils::MakeMaker version 7.04, CPAN::Meta::Converter version 2.150005'
license: perl
meta-spec:
  url: http://module-build.sourceforge.net/META-spec-v1.4.html
  version: '1.4'
name: Module-Pluggable
no_index:
  directory:
    - t
    - inc
optional_features:
  module_runtime:
    description: 'Optionally use Module::Runtime for requiring plugins rather than homegrown system'
    requires:
      Module::Runtime: '0.012'
recommends:
  Module::Runtime: '0.012'
requires:
  Exporter: '5.57'
  File::Basename: '0'
  File::Find: '0'
  File::Spec: '3.00'
  File::Spec::Functions: '0'
  if: '0'
  perl: '5.00503'
  strict: '0'
resources:
  bugtracker: https://rt.cpan.org/Public/Dist/Display.html?Name=Module-Pluggable
  repository: https://github.com/simonwistow/Module-Pluggable.git
version: '5.2'
x_serialization_backend: 'CPAN::Meta::YAML version 0.016'