# This file was automatically generated by Dist::Zilla::Plugin::ModuleBuild v6.014.
use strict;
use warnings;

use Module::Build 0.28;


my %module_build_args = (
  "build_requires" => {
    "Module::Build" => "0.28"
  },
  "configure_requires" => {
    "Module::Build" => "0.28"
  },
  "dist_abstract" => "An improved Spork.",
  "dist_author" => [
    "Shlomi Fish"
  ],
  "dist_name" => "Spork-Shlomify",
  "dist_version" => "0.0403",
  "license" => "mit",
  "module_name" => "Spork::Shlomify",
  "recursive_test_files" => 1,
  "requires" => {
    "CGI" => 0,
    "Cwd" => 0,
    "Spoon" => "0.22",
    "Spork" => 0,
    "Spork::Config" => 0,
    "Spork::Formatter" => 0,
    "mixin" => 0,
    "perl" => "5.008",
    "strict" => 0,
    "warnings" => 0
  },
  "script_files" => [
    "bin/shspork"
  ],
  "test_requires" => {
    "File::Spec" => 0,
    "IO::Handle" => 0,
    "IPC::Open3" => 0,
    "Test::More" => "0.88"
  }
);


my %fallback_build_requires = (
  "File::Spec" => 0,
  "IO::Handle" => 0,
  "IPC::Open3" => 0,
  "Module::Build" => "0.28",
  "Test::More" => "0.88"
);


unless ( eval { Module::Build->VERSION(0.4004) } ) {
  delete $module_build_args{test_requires};
  $module_build_args{build_requires} = \%fallback_build_requires;
}

my $build = Module::Build->new(%module_build_args);


$build->create_build_script;