requires 'perl', '5.012001';
requires 'List::Util', '1.30';
requires 'Method::Signatures', '20141021';
requires 'Moose', '2';
requires 'version', '0.77';

on 'develop' => sub {
    requires 'List::Util', '1.30';
    requires 'Method::Signatures', '20141021';
    requires 'Moose', '2';
    requires 'version', '0.77';
};

on 'test' => sub {
    requires 'Test::More', '0.98';
};