requires 'perl', '5.008001';
requires 'Class::Accessor::Fast', '0.34';
requires 'Params::Validate', '1.13';
requires 'Plack', '1.0031';
requires 'Authen::OATH', '1.0.0';
requires 'JSON::XS', '3.01';
requires 'Convert::Base32', '0.06';

on 'test' => sub {
    requires 'Test::More', '0.98';
    requires 'Test::MockTime', '0.13';
    requires 'Crypt::OpenSSL::Random', '0.04';
};