requires 'perl', '5.008001';

requires 'MIME::Base64';
requires 'Carp';
requires 'Params::Validate';

on 'test' => sub {
    requires 'Test::More', '0.98';
    requires 'Digest::SHA';
    requires 'Digest::SHA3';
};