requires 'perl', '5.008001';
requires 'Class::Accessor::Fast', '0.34';
requires 'URI', '1.64';
requires 'Params::Validate', '1.13';
requires 'Convert::Base32', '0.06';

on 'test' => sub {
    requires 'Test::More', '0.98';
};