BEGIN {
  use strict; use warnings;
  unless(eval q{ use 5.008; 1}) {
    print "Perl 5.008 or better required\n";
    exit;
  }
}
# This file was automatically generated by Dist::Zilla::Plugin::Author::Plicease::MakeMaker v2.62.
use strict;
use warnings;
use 5.008;
use ExtUtils::MakeMaker 6.64;
require "./inc/mymm.pl";

my %WriteMakefileArgs = (
  "ABSTRACT"           => "Set and retrieves the error mode for the current process.",
  "AUTHOR"             => "Graham Ollis <plicease\@cpan.org>",
  "CONFIGURE_REQUIRES" => {
    "ExtUtils::MakeMaker" => "6.64"
  },
  "DISTNAME"         => "Win32-ErrorMode",
  "LICENSE"          => "perl",
  "MIN_PERL_VERSION" => "5.008",
  "NAME"             => "Win32::ErrorMode",
  "PM"               => {
    "lib/Win32/ErrorMode.pm" => "\$(INST_LIB)/Win32/ErrorMode.pm"
  },
  "PREREQ_PM"     => {},
  "TEST_REQUIRES" => {
    "Test2::V0" => "0.000060"
  },
  "VERSION" => "0.07",
  "test"    => {
    "TESTS" => "t/*.t"
  }
);

mymm::myWriteMakefile(%WriteMakefileArgs);