---
install: perl Makefile.PL && make installdeps
language: perl
perl:
- '5.8'
- '5.10'
- '5.12'
- '5.14'
- '5.16'
- '5.18'
- '5.19'
script: HARNESS_IS_VERBOSE=1 prove -lv t xt