---
abstract: 'Generate html/javascript charts from perl data using javascript library plotly.js'
author:
  - 'Pablo Rodríguez González <pablo.rodriguez.gonzalez@gmail.com>'
build_requires:
  Module::Build: '0.3601'
  Test::Exception: '0'
  Test::File::ShareDir: '0'
  Test::More: '0'
  Test::Most: '0'
configure_requires:
  Const::Fast: '0'
  Data::Dump: '0'
  Module::Build: '0.3601'
  Path::Tiny: '0'
  Text::Template: '0'
dynamic_config: 0
generated_by: 'Dist::Zilla version 6.015, CPAN::Meta::Converter version 2.150010'
license: mit
meta-spec:
  url: http://module-build.sourceforge.net/META-spec-v1.4.html
  version: '1.4'
name: Chart-Plotly
recommends:
  Chart::Kaleido::Plotly: '0.005'
  Devel::IPerl: '0.009'
  PDL: '0'
requires:
  Chart::Kaleido::Plotly: '0.005'
  Exporter: '0'
  File::ShareDir: '0'
  File::Which: '0'
  HTML::Show: '0'
  JSON: '0'
  LWP::UserAgent: '0'
  Module::Find: '0'
  Module::Load: '0'
  Moo::Role: '0'
  Moose: '0'
  Moose::Util::TypeConstraints: '0'
  MooseX::ExtraArgs: '0'
  Params::Validate: '0'
  Path::Tiny: '0'
  Ref::Util: '0'
  Role::Tiny: '0'
  Text::Template: '0'
  UUID::Tiny: '0'
  namespace::autoclean: '0'
  overload: '0'
  perl: '5.010'
  strict: '0'
  utf8: '0'
  vars: '0'
  warnings: '0'
resources:
  bugtracker: https://github.com/pablrod/p5-Chart-Plotly/issues
  homepage: https://github.com/pablrod/p5-Chart-Plotly
  repository: https://github.com/pablrod/p5-Chart-Plotly.git
version: '0.041'
x_contributors:
  - 'Roy Storey <kiwiroy@users.noreply.github.com>'
  - 'Stephan Loyd <stephanloyd9@gmail.com>'
  - 'weatherwax <s.g.lobo@hotmail.com>'
x_generated_by_perl: v5.30.2
x_serialization_backend: 'YAML::Tiny version 1.73'
x_spdx_expression: MIT