requires 'perl', 'v5.10.1';

on 'test', sub {
  requires 'Test::Exception', '0.32';
  requires 'Test::More', '1.001003';
  requires 'Test::Warn', 0;
  requires 'Test::Pod', 0;
  requires 'Software::License','0.103010';
};

requires 'Catmandu', '>=1.04';
requires 'CQL::Parser', '1.12';
requires 'Cpanel::JSON::XS', '3.0213';
requires 'MongoDB', '1.6.1';
requires 'Moo','1.006000';
requires 'namespace::clean', '0.24';