# This file was automatically generated by Dist::Zilla::Plugin::ModuleBuild v6.012.
use strict;
use warnings;

use Module::Build 0.28;


my %module_build_args = (
  "build_requires" => {
    "Module::Build" => "0.4229"
  },
  "configure_requires" => {
    "Module::Build" => "0.28"
  },
  "dist_abstract" => "Catmandu modules for working with BibTeX data",
  "dist_author" => [
    "Nicolas Steenlant C<< <nicolas.steenlant at ugent.be> >>"
  ],
  "dist_name" => "Catmandu-BibTeX",
  "dist_version" => "0.21",
  "license" => "perl",
  "module_name" => "Catmandu::BibTeX",
  "recursive_test_files" => 1,
  "requires" => {
    "BibTeX::Parser" => "1.03",
    "Catmandu" => "1.2002",
    "Clone" => 0,
    "LaTeX::Decode" => "0.05",
    "Module::Build" => "0.4229",
    "Moo" => 0,
    "perl" => "v5.10.1"
  },
  "test_requires" => {
    "Test2::V0" => "0.000122"
  }
);


my %fallback_build_requires = (
  "Module::Build" => "0.4229",
  "Test2::V0" => "0.000122"
);


unless ( eval { Module::Build->VERSION(0.4004) } ) {
  delete $module_build_args{test_requires};
  $module_build_args{build_requires} = \%fallback_build_requires;
}

my $build = Module::Build->new(%module_build_args);


$build->create_build_script;