requires 'Plack', '0.9988';
requires 'Plack::Middleware';
requires 'Plack::Request';
requires 'parent';
requires 'perl', '5.008001';

on build => sub {
    requires 'ExtUtils::MakeMaker', '6.59';
    requires 'Test::More';
};