---
abstract: 'A Log::Dispatchouli specific wrapper for Log::Contextual'
author:
  - 'Kent Fredric <kentfredric@gmail.com>'
build_requires:
  Module::Build: 0.4203
  Test::More: 1.001002
configure_requires:
  Module::Build: 0.4203
dynamic_config: 0
generated_by: 'Dist::Zilla version 5.006, CPAN::Meta::Converter version 2.133380'
license: perl
meta-spec:
  url: http://module-build.sourceforge.net/META-spec-v1.4.html
  version: 1.4
name: Log-Contextual-LogDispatchouli
provides:
  Log::Contextual::LogDispatchouli:
    file: lib/Log/Contextual/LogDispatchouli.pm
    version: 0.001000
  Log::Contextual::Router::LogDispatchouli:
    file: lib/Log/Contextual/Router/LogDispatchouli.pm
    version: 0.001000
requires:
  Carp: 0
  Log::Contextual: 0
  Log::Contextual::Router: 0
  Moo: 0
  perl: 5.008
  strict: 0
  utf8: 0
  warnings: 0
resources:
  bugtracker: https://github.com/kentfredric/Log-Contextual-LogDispatchouli/issues
  homepage: https://github.com/kentfredric/Log-Contextual-LogDispatchouli
  repository: https://github.com/kentfredric/Log-Contextual-LogDispatchouli.git
version: 0.001000
x_BuiltWith:
  failures:
    Log::Contextual::Router: 'Module::MetaData could not parse a version from /home/kent/perl5/perlbrew/perls/perl-5.19.6/lib/site_perl/5.19.6/Log/Contextual/Router.pm'
  modules:
    Carp: 1.32
    Dist::Zilla::Plugin::Authority: 1.006
    Dist::Zilla::Plugin::AutoPrereqs: 5.006
    Dist::Zilla::Plugin::ConfirmRelease: 5.006
    Dist::Zilla::Plugin::EOLTests: 0.02
    Dist::Zilla::Plugin::Git::Check: 2.019
    Dist::Zilla::Plugin::Git::Commit: 2.019
    Dist::Zilla::Plugin::Git::CommitBuild: 2.019
    Dist::Zilla::Plugin::Git::GatherDir: 2.019
    Dist::Zilla::Plugin::Git::NextVersion::Sanitized: 0.001000
    Dist::Zilla::Plugin::Git::Tag: 2.019
    Dist::Zilla::Plugin::GithubMeta: 0.42
    Dist::Zilla::Plugin::License: 5.006
    Dist::Zilla::Plugin::Manifest: 5.006
    Dist::Zilla::Plugin::ManifestSkip: 5.006
    Dist::Zilla::Plugin::MetaConfig: 5.006
    Dist::Zilla::Plugin::MetaData::BuiltWith: 0.04000002
    Dist::Zilla::Plugin::MetaJSON: 5.006
    Dist::Zilla::Plugin::MetaProvides::Package: 1.15000001
    Dist::Zilla::Plugin::MetaTests: 5.006
    Dist::Zilla::Plugin::MetaYAML: 5.006
    Dist::Zilla::Plugin::MinimumPerl: 1.003
    Dist::Zilla::Plugin::ModuleBuild: 5.006
    Dist::Zilla::Plugin::NextRelease: 5.006
    Dist::Zilla::Plugin::PkgVersion: 5.006
    Dist::Zilla::Plugin::PodCoverageTests: 5.006
    Dist::Zilla::Plugin::PodSyntaxTests: 5.006
    Dist::Zilla::Plugin::PodWeaver: 4.002
    Dist::Zilla::Plugin::Prereqs: 5.006
    Dist::Zilla::Plugin::Prereqs::MatchInstalled: 0.1.6
    Dist::Zilla::Plugin::ReadmeAnyFromPod: 0.133360
    Dist::Zilla::Plugin::ReadmeFromPod: 0.21
    Dist::Zilla::Plugin::ReportVersions::Tiny: 1.10
    Dist::Zilla::Plugin::RunExtraTests: 0.016
    Dist::Zilla::Plugin::Test::CPAN::Changes: 0.008
    Dist::Zilla::Plugin::Test::Compile::PerFile: 0.001001
    Dist::Zilla::Plugin::Test::Kwalitee: 2.07
    Dist::Zilla::Plugin::Test::MinimumVersion: 2.000005
    Dist::Zilla::Plugin::Test::Perl::Critic: 2.112410
    Dist::Zilla::Plugin::TestRelease: 5.006
    Dist::Zilla::Plugin::Twitter: 0.024
    Dist::Zilla::Plugin::UploadToCPAN: 5.006
    Dist::Zilla::PluginBundle::Author::KENTNL: 2.007000
    Dist::Zilla::PluginBundle::Author::KENTNL::Lite: 1.7.2
    Log::Contextual: 0.006000
    Module::Build: 0.4203
    Moo: 1.003001
    Pod::Coverage::TrustPod: 0.100003
    Test::CPAN::Changes: 0.26
    Test::CPAN::Meta: 0.23
    Test::Kwalitee: 1.17
    Test::More: 1.001002
    Test::Pod: 1.48
    Test::Pod::Coverage: 1.08
    strict: 1.08
    utf8: 1.13
    version: 0.9904
    warnings: 1.20
  perl:
    original: v5.19.6
    qv: 1
    version:
      - 5
      - 19
      - 6
  perl-config:
    gccversion: 4.7.3
    myarchname: x86_64-linux
    osname: linux
  platform: linux
  uname: 'Linux 3.12.0-gentoo x86_64 GenuineIntel GNU/Linux'
x_Dist_Zilla:
  perl:
    version: 5.019006
  plugins:
    -
      class: Dist::Zilla::Plugin::Git::NextVersion::Sanitized
      config:
        Dist::Zilla::Role::Version::Sanitize:
          mantissa: 6
          normal_form: numify
      name: '@Author::KENTNL/Git::NextVersion::Sanitized'
      version: 0.001000
    -
      class: Dist::Zilla::Plugin::MetaConfig
      name: '@Author::KENTNL/MetaConfig'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::GithubMeta
      name: '@Author::KENTNL/GithubMeta'
      version: 0.42
    -
      class: Dist::Zilla::Plugin::FinderCode
      name: '@Author::KENTNL/MetaProvides::Package/AUTOVIV/:InstallModulesPM'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::MetaProvides::Package
      config:
        Dist::Zilla::Plugin::MetaProvides::Package: {}
        Dist::Zilla::Role::MetaProvider::Provider:
          inherit_missing: 1
          inherit_version: 1
          meta_noindex: 1
      name: '@Author::KENTNL/MetaProvides::Package'
      version: 1.15000001
    -
      class: Dist::Zilla::Plugin::MetaData::BuiltWith
      config:
        Dist::Zilla::Plugin::MetaData::BuiltWith:
          _stash_key: x_BuiltWith
          show_config: 1
          show_uname: 1
          uname:
            uname_args:
              - '-s'
              - '-o'
              - '-r'
              - '-m'
              - '-i'
            uname_call: uname
      name: '@Author::KENTNL/MetaData::BuiltWith'
      version: 0.04000002
    -
      class: Dist::Zilla::Plugin::Git::GatherDir
      name: '@Author::KENTNL/Git::GatherDir'
      version: 2.019
    -
      class: Dist::Zilla::Plugin::License
      name: '@Author::KENTNL/License'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::MetaJSON
      name: '@Author::KENTNL/MetaJSON'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::MetaYAML
      name: '@Author::KENTNL/MetaYAML'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::Manifest
      name: '@Author::KENTNL/Manifest'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::MetaTests
      name: '@Author::KENTNL/MetaTests'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::PodCoverageTests
      name: '@Author::KENTNL/PodCoverageTests'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::PodSyntaxTests
      name: '@Author::KENTNL/PodSyntaxTests'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::ReportVersions::Tiny
      name: '@Author::KENTNL/ReportVersions::Tiny'
      version: 1.10
    -
      class: Dist::Zilla::Plugin::Test::Kwalitee
      name: '@Author::KENTNL/Test::Kwalitee'
      version: 2.07
    -
      class: Dist::Zilla::Plugin::EOLTests
      name: '@Author::KENTNL/EOLTests'
      version: 0.02
    -
      class: Dist::Zilla::Plugin::Test::MinimumVersion
      name: '@Author::KENTNL/Test::MinimumVersion'
      version: 2.000005
    -
      class: Dist::Zilla::Plugin::FinderCode
      name: '@Author::KENTNL/Test::Compile::PerFile/AUTOVIV/:InstallModulesPM'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::Test::Compile::PerFile
      config:
        Dist::Zilla::Plugin::Test::Compile::PerFile:
          file:
            - lib/Log/Contextual/LogDispatchouli.pm
            - lib/Log/Contextual/Router/LogDispatchouli.pm
          path_translator: base64_filter
          prefix: t/00-compile
          skip: []
          test_template: 01-basic.t.tpl
          xt_mode: ~
      name: '@Author::KENTNL/Test::Compile::PerFile'
      version: 0.001001
    -
      class: Dist::Zilla::Plugin::Test::Perl::Critic
      name: '@Author::KENTNL/Test::Perl::Critic'
      version: 2.112410
    -
      class: Dist::Zilla::Plugin::ManifestSkip
      name: '@Author::KENTNL/ManifestSkip'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::PkgVersion
      name: '@Author::KENTNL/PkgVersion'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::PodWeaver
      config:
        Dist::Zilla::Plugin::PodWeaver:
          finder:
            - ':InstallModules'
            - ':ExecFiles'
          plugins:
            -
              class: Pod::Weaver::Plugin::EnsurePod5
              name: '@CorePrep/EnsurePod5'
              version: 4.004
            -
              class: Pod::Weaver::Plugin::H1Nester
              name: '@CorePrep/H1Nester'
              version: 4.004
            -
              class: Pod::Weaver::Plugin::SingleEncoding
              name: '-SingleEncoding'
              version: 4.004
            -
              class: Pod::Weaver::Section::Name
              name: Name
              version: 4.004
            -
              class: Pod::Weaver::Section::Version
              name: Version
              version: 4.004
            -
              class: Pod::Weaver::Section::Region
              name: prelude
              version: 4.004
            -
              class: Pod::Weaver::Section::Generic
              name: SYNOPSIS
              version: 4.004
            -
              class: Pod::Weaver::Section::Generic
              name: DESCRIPTION
              version: 4.004
            -
              class: Pod::Weaver::Section::Generic
              name: OVERVIEW
              version: 4.004
            -
              class: Pod::Weaver::Section::Collect
              name: METHODS
              version: 4.004
            -
              class: Pod::Weaver::Section::Collect
              name: ATTRIBUTES
              version: 4.004
            -
              class: Pod::Weaver::Section::Collect
              name: PRIVATE_ATTRIBUTES
              version: 4.004
            -
              class: Pod::Weaver::Section::Collect
              name: PRIVATE_METHODS
              version: 4.004
            -
              class: Pod::Weaver::Section::Leftovers
              name: Leftovers
              version: 4.004
            -
              class: Pod::Weaver::Section::Region
              name: postlude
              version: 4.004
            -
              class: Pod::Weaver::Section::Authors
              name: Authors
              version: 4.004
            -
              class: Pod::Weaver::Section::Legal
              name: Legal
              version: 4.004
      name: '@Author::KENTNL/PodWeaver'
      version: 4.002
    -
      class: Dist::Zilla::Plugin::NextRelease
      name: '@Author::KENTNL/NextRelease'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::AutoPrereqs
      name: '@Author::KENTNL/AutoPrereqs'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::Prereqs
      config:
        Dist::Zilla::Plugin::Prereqs:
          phase: develop
          type: suggests
      name: '@Author::KENTNL/BundleDevelSuggests'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::Prereqs
      config:
        Dist::Zilla::Plugin::Prereqs:
          phase: develop
          type: requires
      name: '@Author::KENTNL/BundleDevelRequires'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::MinimumPerl
      name: '@Author::KENTNL/MinimumPerl'
      version: 1.003
    -
      class: Dist::Zilla::Plugin::Authority
      name: '@Author::KENTNL/Authority'
      version: 1.006
    -
      class: Dist::Zilla::Plugin::ModuleBuild
      name: '@Author::KENTNL/ModuleBuild'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::ReadmeFromPod
      name: '@Author::KENTNL/ReadmeFromPod'
      version: 0.21
    -
      class: Dist::Zilla::Plugin::ReadmeAnyFromPod
      name: '@Author::KENTNL/ReadmeAnyFromPod'
      version: 0.133360
    -
      class: Dist::Zilla::Plugin::Test::CPAN::Changes
      name: '@Author::KENTNL/Test::CPAN::Changes'
      version: 0.008
    -
      class: Dist::Zilla::Plugin::RunExtraTests
      name: '@Author::KENTNL/RunExtraTests'
      version: 0.016
    -
      class: Dist::Zilla::Plugin::TestRelease
      name: '@Author::KENTNL/TestRelease'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::ConfirmRelease
      name: '@Author::KENTNL/ConfirmRelease'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::Git::Check
      name: '@Author::KENTNL/Git::Check'
      version: 2.019
    -
      class: Dist::Zilla::Plugin::Git::Tag
      name: '@Author::KENTNL/tag_master'
      version: 2.019
    -
      class: Dist::Zilla::Plugin::Git::Commit
      name: '@Author::KENTNL/Git::Commit'
      version: 2.019
    -
      class: Dist::Zilla::Plugin::Git::CommitBuild
      name: '@Author::KENTNL/Git::CommitBuild'
      version: 2.019
    -
      class: Dist::Zilla::Plugin::Git::Tag
      name: '@Author::KENTNL/tag_release'
      version: 2.019
    -
      class: Dist::Zilla::Plugin::UploadToCPAN
      name: '@Author::KENTNL/UploadToCPAN'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::Twitter
      name: '@Author::KENTNL/Twitter'
      version: 0.024
    -
      class: Dist::Zilla::Plugin::Prereqs::MatchInstalled
      config:
        Dist::Zilla::Plugin::Prereqs::MatchInstalled:
          applyto:
            - build.requires
            - build.recommends
            - build.suggests
            - test.requires
            - test.recommends
            - test.suggests
            - runtime.requires
            - runtime.recommends
            - runtime.suggests
            - configure.requires
            - configure.recommends
            - configure.suggests
            - develop.requires
            - develop.recommends
            - develop.suggests
          applyto_phase:
            - build
            - test
            - runtime
            - configure
            - develop
          applyto_relation:
            - requires
            - recommends
            - suggests
          modules:
            - Module::Build
            - Test::More
            - Dist::Zilla::PluginBundle::Author::KENTNL
      name: '@Author::KENTNL/Prereqs::MatchInstalled'
      version: 0.1.6
    -
      class: Dist::Zilla::Plugin::Prereqs
      config:
        Dist::Zilla::Plugin::Prereqs:
          phase: develop
          type: requires
      name: '@Author::KENTNL/::Role::BundleDeps'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::Prereqs
      config:
        Dist::Zilla::Plugin::Prereqs:
          phase: runtime
          type: requires
      name: Prereqs
      version: 5.006
    -
      class: Dist::Zilla::Plugin::FinderCode
      name: ':InstallModules'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::FinderCode
      name: ':IncModules'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::FinderCode
      name: ':TestFiles'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::FinderCode
      name: ':ExecFiles'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::FinderCode
      name: ':ShareFiles'
      version: 5.006
    -
      class: Dist::Zilla::Plugin::FinderCode
      name: ':MainModule'
      version: 5.006
  zilla:
    class: Dist::Zilla::Dist::Builder
    config:
      is_trial: 0
    version: 5.006
x_authority: cpan:KENTNL