requires 'perl', '5.010';

requires 'Sub::Util', '1.41';
requires 'RxPerl', 'v6.0.0';
requires 'AnyEvent';

on 'test' => sub {
    requires 'Test2::V0';
};