# Note: this file was auto-generated by Module::Build::Compat version 0.4005
require 5.010;
use ExtUtils::MakeMaker;
WriteMakefile
(
          'test' => {
                      'TESTS' => 't/*.t'
                    },
          'PL_FILES' => {},
          'INSTALLDIRS' => 'site',
          'NAME' => 'App::GitHooks::Plugin::RubyCompile',
          'EXE_FILES' => [],
          'VERSION_FROM' => 'lib/App/GitHooks/Plugin/RubyCompile.pm',
          'PREREQ_PM' => {
                           'App::GitHooks' => 0,
                           'Test::Git' => 0,
                           'Test::Exception' => 0,
                           'Capture::Tiny' => 0,
                           'Test::FailWarnings' => 0,
                           'Test::More' => '0.94',
                           'System::Command' => 0,
                           'Test::Type' => 0
                         }
        )
;