requires 'Mojolicious', '7.15'; # Mojo::File
requires 'Mojo::IOLoop::Delay'; # Removed from Mojolicious at 9.0
requires 'JavaScript::Value::Escape';
requires 'Role::Tiny';
requires 'Test2', '1.302015'; # Test::Builder + Test2 that works together
requires 'Test2::Suite';
requires 'Test::More';
requires 'Test::Mojo::WithRoles';

configure_requires 'IPC::Cmd';
configure_requires 'Module::Build::Tiny';

author_requires 'App::ModuleBuildTiny';
author_requires 'Module::Metadata', '1.000009';