requires 'Test2::API';
requires 'Test2::Event::Fail', '>= 1.302164';    # for event "facet_data"
requires 'Test2::Todo',        '>= 0.000084';    # for todo "add_amnesty"

test_requires "Devel::Cover";
test_requires 'Test2::Bundle::Extended';
test_requires 'Test2::Tools::Compare';

on develop => sub {
    requires 'Dist::Zilla::PluginBundle::Author::GSG';
};