requires 'perl', '5.022000';

requires 'List::Util', '1.41';
requires 'Math::Complex', '1.59';
requires 'Math::Trig', '1.23';
requires 'POSIX', '1.53';
requires 'ToolSet', '1.00';

on test => sub {
    requires 'Test::More', '1.001014';
};