requires 'perl', '5.008001';

requires 'Devel::CheckBin', '0.04';

on 'test' => sub {
    requires 'Test::More', '0.98';
};