---
abstract: 'provide the most appropriate HTTP client with a Future API'
author:
  - 'Max Maischein <corion@cpan.org>'
build_requires:
  Data::Dumper: '0'
  ExtUtils::MakeMaker: '0'
  Test::HTTP::LocalServer: '0'
  Test::More: '0'
configure_requires:
  ExtUtils::MakeMaker: '0'
dynamic_config: 0
generated_by: 'ExtUtils::MakeMaker version 7.1002, CPAN::Meta::Converter version 2.150010'
license: perl
meta-spec:
  url: http://module-build.sourceforge.net/META-spec-v1.4.html
  version: '1.4'
name: Future-HTTP
no_index:
  directory:
    - t
    - inc
recommends:
  IO::Uncompress::Bunzip2: '0'
  IO::Uncompress::Gunzip: '0'
  IO::Uncompress::Inflate: '0'
  IO::Uncompress::RawInflate: '0'
  MIME::Base64: '0'
  MIME::QuotedPrint: '0'
requires:
  Filter::signatures: '0.13'
  Future: '0.31'
  HTTP::Headers: '6.07'
  HTTP::Tiny: '0'
  Moo: '2'
  perl: '5.006'
resources:
  license: https://dev.perl.org/licenses/
  repository: git://github.com/Corion/Future-HTTP.git
version: '0.14'
x_serialization_backend: 'CPAN::Meta::YAML version 0.018'
x_static_install: 1