The Perl Advent Calendar needs more articles for 2022. Submit your idea today!
requires 'perl' => '5.008001';

requires 'Perl::Critic::Policy' => '1.123';
requires 'Perl::Critic::Utils' => '1.123';
requires 'Readonly' => '2.00';

on test => sub {
    requires 'Test2::V0' => '0.000094';

    requires 'Perl::Critic' => '1.123';
};