# This file is generated by Dist::Zilla::Plugin::CPANFile v6.014
# Do not edit this file directly. To change prereqs, edit the `dist.ini` file.

requires "Data::Object" => "2.05";
requires "Data::Object::Args" => "2.00";
requires "Data::Object::Class" => "2.02";
requires "Data::Object::ClassHas" => "2.01";
requires "Data::Object::Data" => "2.02";
requires "Data::Object::Opts" => "2.00";
requires "Data::Object::Space" => "2.07";
requires "Data::Object::Types" => "0.04";
requires "Data::Object::Vars" => "2.01";
requires "perl" => "5.014";
requires "routines" => "0";
requires "strict" => "0";
requires "warnings" => "0";

on 'test' => sub {
  requires "Data::Object" => "2.05";
  requires "Data::Object::Args" => "2.00";
  requires "Data::Object::Class" => "2.02";
  requires "Data::Object::ClassHas" => "2.01";
  requires "Data::Object::Data" => "2.02";
  requires "Data::Object::Opts" => "2.00";
  requires "Data::Object::Space" => "2.07";
  requires "Data::Object::Types" => "0.04";
  requires "Data::Object::Vars" => "2.01";
  requires "Test::Auto" => "0.12";
  requires "Test::Trap" => "v0.3.4";
  requires "perl" => "5.014";
  requires "routines" => "0";
  requires "strict" => "0";
  requires "warnings" => "0";
};

on 'configure' => sub {
  requires "ExtUtils::MakeMaker" => "0";
};