requires "perl" => "5.016";

requires "Defaults::Modern" => "0.011";

requires "MooX::Role::POE::Emitter" => "0";
requires "POE::Component::Client::HTTP" => "0";

requires "Weather::OpenWeatherMap" => "0.003";