use inc::Module::Install::DSL 1.06;

all_from      lib/HTTP/Online.pm
requires_from lib/HTTP/Online.pm
requires      Test::More 0.42