$conf = {
          'perl_version' => '5.8.x',
        };