NAME

Openview::Message::cliopcmsg - Command Line Wrapper sending OpenView messages.

SYNOPSIS

   #low level access to the opcmsg API:
   use Openview::Message::opcmsg ;
   #if the real opcmsg code can not be loading this will load instead
   opcmsg( OPC_SEV_MINOR 
          ,'application' 
          ,'object' 
          ,'msg_text' 
          ,'msg_group' 
          ,hostname 
         );

DESCRIPTION

Openview::Message::cliopcmsg provides low level access to the HP Openview operations opcmsg command line command. This modules exists because HP would not help my employer with a problem we have linking the the opcmsg() library API on HP. This module is loaded when the perl XS module can not be. It implements the api using a wrapper around the opcmsg command which is expeøted to be on path.

SEE ALSP

See Openview::Message::opcmsg for more information on the exposed API, and Openview::Message::Sender for an OO interface.

AUTHOR

Lincoln A. Baxter <lbaxter@netreach.net>

1 POD Error

The following errors were encountered while parsing the POD:

Around line 54:

Non-ASCII character seen before =encoding in 'expeøted'. Assuming CP1252