my $dir = dirname ($lexer_make) ;
    chdir $dir ;
    #system ("cd '$dir' && perl '$lexer_make'") and
    my $rc ;
    if (!($rc = system ('perl', $lexer_make)))
        {
        print "Install Compiler::Lexer\n\n" ;
        $rc = system ($lexer_inst, 'install') ;
        }
    if ($rc) 
        {    
        warn "Cannot run perl Build.PL for Compiler::Lexer. You need to install Compiler::Lexer from Github (do not use version 0.22)" ;    
        }
    chdir $mydir ;
    }

1 POD Error

The following errors were encountered while parsing the POD:

Around line 9:

=pod directives shouldn't be over one line long! Ignoring all 7 lines of content