++ed by:
RRWO CONTRA COSIMO
1 non-PAUSE user
Author image Wes Young
and 1 contributors

Changes for version 1.12 - 2016-09-29

  • Fix to work with Net::DNS 1.03 (RT#108745) Net::DNS::bgsend()/bgread() API changed in a backward-incompatible way in 1.03. Deal with either a IO::Select object or a socket, as it was before. (Cosimo Streppone <cosimo@cpan.org>)
  • fixed: https://github.com/csirtgadgets/LWPx-ParanoidAgent/issues/18
  • fixed: https://github.com/csirtgadgets/LWPx-ParanoidAgent/issues/14

Modules

subclass of LWP::UserAgent that protects you from harm

Provides

in lib/LWPx/Protocol/http_paranoid.pm
in lib/LWPx/Protocol/http_paranoid.pm
in lib/LWPx/Protocol/http_paranoid.pm
in lib/LWPx/Protocol/https_paranoid.pm
in lib/LWPx/Protocol/https_paranoid.pm