Modules

does your code require newer perl than you think?