Revision history for Perl extension Dist-Zilla-Plugin-Test-MinimumVersion

2.000010  2019-05-24 04:52:07Z
    - fixes errors made in 2.000009 so as to work again with [ExtraTests].

2.000009  2019-05-18 04:34:14Z
    - remove shebang from generated test
    - add strict, warnings to generated test
    - separate file gathering and file munging into separate phases
    - implement dump_config for [MetaConfig]

2.000008  2018-03-19
    - make this test an author rather than release test -- it is a test you
      want passing on every commit. (GH#6, ether)
    - inject a develop prereq on Test::MinimumVersion, and require it in the
      test

2.000007  2016-10-18
    - Add Test::MinimumVersion as a develop prereq [rsrchboy]

2.000006  2015-01-22
    - Eliminate use of Moose::Autobox in tests [GH#5 - kentnl++]

2.000005  2013-05-18
    - Allow tests to run in parallel [GH#3 - kentnl++]

2.000004  2013-04-02
    - Fix spurious test failures with new deprecation warnings [GH#2]

2.000003  2013-03-02
    - Add max_target_perl to control the maximum perl we're
      okay with requiring explicitly [GH#1 - xdg++]

2.000002  2012-06-16
    - Declare Dist::Zilla dependency
    - Use a decimal version number

2.0.1     2011-09-07
    - Packaging updates

v2.0.0    2011-09-07
    - Renamed to Dist::Zilla::Plugin::Test::MinimumVersion

1.101421  2010-05-22 18:01:53 Europe/Vienna

1.101420  2010-05-22 18:00:19 Europe/Vienna
    - removed weaver.ini since that's handled in Dist::Zilla's [@MARCEL] now
    - list Test::MinimumVersion in dist.ini so we don't use() it anymore

1.100700  2010-03-11 09:36:26 Europe/Vienna
    - original version